summaryrefslogtreecommitdiff
path: root/dev-php/pecl-radius/pecl-radius-1.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-radius/pecl-radius-1.3.0.ebuild')
-rw-r--r--dev-php/pecl-radius/pecl-radius-1.3.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/pecl-radius/pecl-radius-1.3.0.ebuild b/dev-php/pecl-radius/pecl-radius-1.3.0.ebuild
new file mode 100644
index 00000000000..1904c19234a
--- /dev/null
+++ b/dev-php/pecl-radius/pecl-radius-1.3.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="radius"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6 php5-5"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Provides support for RADIUS authentication (RFC 2865) and accounting (RFC 2866)"
+LICENSE="BSD"
+SLOT="0"
+IUSE="examples"