summaryrefslogtreecommitdiff
path: root/dev-php/pecl-raphf/pecl-raphf-2.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-raphf/pecl-raphf-2.0.0.ebuild')
-rw-r--r--dev-php/pecl-raphf/pecl-raphf-2.0.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/pecl-raphf/pecl-raphf-2.0.0.ebuild b/dev-php/pecl-raphf/pecl-raphf-2.0.0.ebuild
new file mode 100644
index 00000000000..ac020389586
--- /dev/null
+++ b/dev-php/pecl-raphf/pecl-raphf-2.0.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+PHP_EXT_NAME="raphf"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6 php7-0"
+
+inherit php-ext-pecl-r3
+
+# Only really build for 7.0
+USE_PHP="php7-0"
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A reusable, persistent handle and resource factory API"
+LICENSE="BSD-2"
+SLOT="7"
+IUSE=""
+
+RDEPEND="php_targets_php5-6? ( ${CATEGORY}/${PN}:0[php_targets_php5-6] )"