summaryrefslogtreecommitdiff
path: root/dev-python/cgroup-utils/cgroup-utils-0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cgroup-utils/cgroup-utils-0.6.ebuild')
-rw-r--r--dev-python/cgroup-utils/cgroup-utils-0.6.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/cgroup-utils/cgroup-utils-0.6.ebuild b/dev-python/cgroup-utils/cgroup-utils-0.6.ebuild
new file mode 100644
index 00000000000..4e099d1dbc5
--- /dev/null
+++ b/dev-python/cgroup-utils/cgroup-utils-0.6.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Tools and libraries for control groups of Linux"
+HOMEPAGE="https://github.com/peo3/cgroup-utils"
+SRC_URI="https://github.com/peo3/cgroup-utils/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""