summaryrefslogtreecommitdiff
path: root/dev-python/clientcookie/clientcookie-1.3.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/clientcookie/clientcookie-1.3.0-r1.ebuild')
-rw-r--r--dev-python/clientcookie/clientcookie-1.3.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/clientcookie/clientcookie-1.3.0-r1.ebuild b/dev-python/clientcookie/clientcookie-1.3.0-r1.ebuild
new file mode 100644
index 00000000000..86404f8502a
--- /dev/null
+++ b/dev-python/clientcookie/clientcookie-1.3.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_P="ClientCookie-${PV}"
+
+DESCRIPTION="Python module for handling HTTP cookies on the client side"
+HOMEPAGE="http://wwwsearch.sourceforge.net/ClientCookie/ http://pypi.python.org/pypi/ClientCookie"
+SRC_URI="http://wwwsearch.sourceforge.net/ClientCookie/src/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 ia64 ppc x86 ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="*.txt"