summaryrefslogtreecommitdiff
path: root/dev-python/configshell/configshell-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/configshell/configshell-9999.ebuild')
-rw-r--r--dev-python/configshell/configshell-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/configshell/configshell-9999.ebuild b/dev-python/configshell/configshell-9999.ebuild
new file mode 100644
index 00000000000..f12b9c3c4b5
--- /dev/null
+++ b/dev-python/configshell/configshell-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+EGIT_REPO_URI="git://linux-iscsi.org/${PN}.git"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 git-r3
+
+DESCRIPTION="ConfigShell Community Edition for target_core_mod/ConfigFS"
+HOMEPAGE="http://linux-iscsi.org/"
+SRC_URI=""
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="
+ dev-python/epydoc[${PYTHON_USEDEP}]
+ dev-python/simpleparse[${PYTHON_USEDEP}]
+ "
+RDEPEND="${DEPEND}"