summaryrefslogtreecommitdiff
path: root/dev-python/dreampie/dreampie-1.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dreampie/dreampie-1.2.1.ebuild')
-rw-r--r--dev-python/dreampie/dreampie-1.2.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/dreampie/dreampie-1.2.1.ebuild b/dev-python/dreampie/dreampie-1.2.1.ebuild
new file mode 100644
index 00000000000..aa431b74fe0
--- /dev/null
+++ b/dev-python/dreampie/dreampie-1.2.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="pygtk-based python shell"
+HOMEPAGE="http://dreampie.org/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="
+ dev-python/pygtk[${PYTHON_USEDEP}]
+ dev-python/pygtksourceview[${PYTHON_USEDEP}]"
+DEPEND=""