summaryrefslogtreecommitdiff
path: root/dev-python/ghp-import/ghp-import-0.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ghp-import/ghp-import-0.4.1.ebuild')
-rw-r--r--dev-python/ghp-import/ghp-import-0.4.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/ghp-import/ghp-import-0.4.1.ebuild b/dev-python/ghp-import/ghp-import-0.4.1.ebuild
new file mode 100644
index 00000000000..495438c355b
--- /dev/null
+++ b/dev-python/ghp-import/ghp-import-0.4.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="Copy your docs directly to the gh-pages branch"
+HOMEPAGE="http://github.com/davisp/ghp-import"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="tumbolia"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""