summaryrefslogtreecommitdiff
path: root/dev-python/git-review/git-review-1.24.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/git-review/git-review-1.24.ebuild')
-rw-r--r--dev-python/git-review/git-review-1.24.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/git-review/git-review-1.24.ebuild b/dev-python/git-review/git-review-1.24.ebuild
new file mode 100644
index 00000000000..1f2be728f2b
--- /dev/null
+++ b/dev-python/git-review/git-review-1.24.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="Tool to submit code to Gerrit"
+HOMEPAGE="https://git.openstack.org/cgit/openstack-infra/git-review"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ >=dev-python/pbr-0.8.0[${PYTHON_USEDEP}]
+"
+RDEPEND="
+ >=dev-python/requests-1.1[${PYTHON_USEDEP}]
+"