summaryrefslogtreecommitdiff
path: root/dev-python/irman-python/irman-python-0.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/irman-python/irman-python-0.1-r1.ebuild')
-rw-r--r--dev-python/irman-python/irman-python-0.1-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/irman-python/irman-python-0.1-r1.ebuild b/dev-python/irman-python/irman-python-0.1-r1.ebuild
new file mode 100644
index 00000000000..8e0112f8fa2
--- /dev/null
+++ b/dev-python/irman-python/irman-python-0.1-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A minimal set of Python bindings for libirman"
+HOMEPAGE="http://bluweb.com/chouser/proj/irman-python/"
+SRC_URI="http://bluweb.com/chouser/proj/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="media-libs/libirman"
+RDEPEND="${DEPEND}"
+DOCS=( README test_name.py )