summaryrefslogtreecommitdiff
path: root/dev-python/jellyfish/jellyfish-0.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jellyfish/jellyfish-0.5.1.ebuild')
-rw-r--r--dev-python/jellyfish/jellyfish-0.5.1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/jellyfish/jellyfish-0.5.1.ebuild b/dev-python/jellyfish/jellyfish-0.5.1.ebuild
new file mode 100644
index 00000000000..1a107edabda
--- /dev/null
+++ b/dev-python/jellyfish/jellyfish-0.5.1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+inherit distutils-r1
+
+DESCRIPTION="Python module for doing approximate and phonetic matching of strings"
+HOMEPAGE="https://github.com/jamesturk/jellyfish http://pypi.python.org/pypi/jellyfish"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"