summaryrefslogtreecommitdiff
path: root/dev-python/liblarch/liblarch-2.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/liblarch/liblarch-2.1.0.ebuild')
-rw-r--r--dev-python/liblarch/liblarch-2.1.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/liblarch/liblarch-2.1.0.ebuild b/dev-python/liblarch/liblarch-2.1.0.ebuild
new file mode 100644
index 00000000000..f8d30a58f55
--- /dev/null
+++ b/dev-python/liblarch/liblarch-2.1.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Library to handle directed acyclic graphs"
+HOMEPAGE="http://live.gnome.org/liblarch"
+SRC_URI="http://gtg.fritalk.com/publique/gtg.fritalk.com/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-python/pygobject:2[${PYTHON_USEDEP}]
+ dev-python/pygtk[${PYTHON_USEDEP}]
+"
+RDEPEND="${DEPEND}"
+
+# This is what should be run if tarball included testsuite
+#python_test() {
+# ${PYTHON} "${S}"/run-tests
+#}