summaryrefslogtreecommitdiff
path: root/dev-python/oauth2/files/oauth2-exclude-tests.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/oauth2/files/oauth2-exclude-tests.patch')
-rw-r--r--dev-python/oauth2/files/oauth2-exclude-tests.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-python/oauth2/files/oauth2-exclude-tests.patch b/dev-python/oauth2/files/oauth2-exclude-tests.patch
new file mode 100644
index 00000000000..e2296d869e9
--- /dev/null
+++ b/dev-python/oauth2/files/oauth2-exclude-tests.patch
@@ -0,0 +1,13 @@
+diff --git a/setup.py b/setup.py
+index acc41e1..1efd034 100755
+--- a/setup.py
++++ b/setup.py
+@@ -31,7 +31,7 @@ setup(name=PKG,
+ author="Joe Stump",
+ author_email="joe@simplegeo.com",
+ url="http://github.com/simplegeo/python-oauth2",
+- packages = find_packages(),
++ packages = find_packages(exclude=['tests']),
+ install_requires = ['httplib2'],
+ license = "MIT License",
+ keywords="oauth",