summaryrefslogtreecommitdiff
path: root/dev-python/platinfo/platinfo-0.15.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/platinfo/platinfo-0.15.0-r1.ebuild')
-rw-r--r--dev-python/platinfo/platinfo-0.15.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/platinfo/platinfo-0.15.0-r1.ebuild b/dev-python/platinfo/platinfo-0.15.0-r1.ebuild
new file mode 100644
index 00000000000..275fc879d60
--- /dev/null
+++ b/dev-python/platinfo/platinfo-0.15.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Determines and returns consistent names for platforms"
+HOMEPAGE="http://code.google.com/p/platinfo/"
+SRC_URI="http://platinfo.googlecode.com/files/${P}.zip"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"