summaryrefslogtreecommitdiff
path: root/dev-python/pssi/pssi-1.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pssi/pssi-1.0-r1.ebuild')
-rw-r--r--dev-python/pssi/pssi-1.0-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pssi/pssi-1.0-r1.ebuild b/dev-python/pssi/pssi-1.0-r1.ebuild
new file mode 100644
index 00000000000..2b3d61b439f
--- /dev/null
+++ b/dev-python/pssi/pssi-1.0-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python Simple Smartcard Interpreter"
+HOMEPAGE="http://code.google.com/p/pssi/"
+SRC_URI="http://pssi.googlecode.com/files/${P}.tar"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-python/pyscard[${PYTHON_USEDEP}]"