summaryrefslogtreecommitdiff
path: root/dev-python/pycanberra/pycanberra-0_pre20130515.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pycanberra/pycanberra-0_pre20130515.ebuild')
-rw-r--r--dev-python/pycanberra/pycanberra-0_pre20130515.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-python/pycanberra/pycanberra-0_pre20130515.ebuild b/dev-python/pycanberra/pycanberra-0_pre20130515.ebuild
new file mode 100644
index 00000000000..b68acf1c925
--- /dev/null
+++ b/dev-python/pycanberra/pycanberra-0_pre20130515.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit python-r1
+
+DESCRIPTION="Basic Python wrapper for libcanberra"
+HOMEPAGE="https://github.com/psykoyiko/pycanberra/"
+PCOMMIT="88c53cd44a626ede3b07dab0b548f8bcfda42867"
+SRC_URI="https://github.com/psykoyiko/pycanberra/archive/${PCOMMIT}.zip -> ${P}.zip"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="${PYTHON_DEPS}
+ media-libs/libcanberra"
+DEPEND="${PYTHON_DEPS}"
+
+S="${WORKDIR}/${PN}-${PCOMMIT}"
+
+src_prepare() { :; }
+src_compile() { :; }
+src_install() {
+ python_foreach_impl python_domodule pycanberra.py
+ default
+}