summaryrefslogtreecommitdiff
path: root/dev-python/pyscard/pyscard-1.6.16.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyscard/pyscard-1.6.16.ebuild')
-rw-r--r--dev-python/pyscard/pyscard-1.6.16.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pyscard/pyscard-1.6.16.ebuild b/dev-python/pyscard/pyscard-1.6.16.ebuild
new file mode 100644
index 00000000000..56661345d8e
--- /dev/null
+++ b/dev-python/pyscard/pyscard-1.6.16.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="pyscard is a python module adding smart cards support to python"
+HOMEPAGE="http://pyscard.sourceforge.net/ http://pypi.python.org/pypi/pyscard"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="sys-apps/pcsc-lite"
+DEPEND="${RDEPEND}
+ dev-lang/swig"
+
+DOCS=( README smartcard/ACKS smartcard/ChangeLog smartcard/TODO )