summaryrefslogtreecommitdiff
path: root/dev-python/python-augeas/python-augeas-0.4.2_pre131218.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-augeas/python-augeas-0.4.2_pre131218.ebuild')
-rw-r--r--dev-python/python-augeas/python-augeas-0.4.2_pre131218.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/python-augeas/python-augeas-0.4.2_pre131218.ebuild b/dev-python/python-augeas/python-augeas-0.4.2_pre131218.ebuild
new file mode 100644
index 00000000000..60cb00cd685
--- /dev/null
+++ b/dev-python/python-augeas/python-augeas-0.4.2_pre131218.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python bindings for Augeas"
+HOMEPAGE="http://augeas.net/"
+#SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tar.gz"
+SRC_URI="http://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/augeas"
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS README.txt"
+
+python_test() {
+ cd test || die
+ "${PYTHON}" test_augeas.py || die
+}