summaryrefslogtreecommitdiff
path: root/dev-python/python-discid/python-discid-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-discid/python-discid-1.1.0.ebuild')
-rw-r--r--dev-python/python-discid/python-discid-1.1.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/python-discid/python-discid-1.1.0.ebuild b/dev-python/python-discid/python-discid-1.1.0.ebuild
new file mode 100644
index 00000000000..a40387ed983
--- /dev/null
+++ b/dev-python/python-discid/python-discid-1.1.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+inherit distutils-r1
+
+DESCRIPTION="Python bindings for libdiscid"
+HOMEPAGE="https://github.com/JonnyJD/python-discid"
+SRC_URI="https://github.com/JonnyJD/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=media-libs/libdiscid-0.2.2
+ ${PYTHON_DEPS}"
+RDEPEND="${DEPEND}"