summaryrefslogtreecommitdiff
path: root/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild')
-rw-r--r--dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild b/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
new file mode 100644
index 00000000000..4544dbdd95b
--- /dev/null
+++ b/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 git-2
+
+DESCRIPTION="Python classes to extract information from the Linux kernel /proc files"
+HOMEPAGE="https://www.kernel.org/pub/scm/libs/python/python-linux-procfs/
+ https://kernel.googlesource.com/pub/scm/libs/python/python-linux-procfs/python-linux-procfs/"
+EGIT_REPO_URI="https://www.kernel.org/pub/scm/libs/python/${PN}/${PN}.git"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND=""
+DEPEND=""