summaryrefslogtreecommitdiff
path: root/dev-python/python-stdnum/python-stdnum-0.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-stdnum/python-stdnum-0.9.ebuild')
-rw-r--r--dev-python/python-stdnum/python-stdnum-0.9.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-stdnum/python-stdnum-0.9.ebuild b/dev-python/python-stdnum/python-stdnum-0.9.ebuild
new file mode 100644
index 00000000000..9d0c6d1dbf6
--- /dev/null
+++ b/dev-python/python-stdnum/python-stdnum-0.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A module to handle standardized numbers and codes"
+HOMEPAGE="http://arthurdejong.org/python-stdnum/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="vies"
+
+DEPEND="dev-python/setuptools
+ vies? ( dev-python/suds )"
+RDEPEND="${DEPEND}"
+
+DOCS=( ChangeLog NEWS README )