summaryrefslogtreecommitdiff
path: root/dev-python/pythonutils/pythonutils-0.4.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pythonutils/pythonutils-0.4.0-r1.ebuild')
-rw-r--r--dev-python/pythonutils/pythonutils-0.4.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/pythonutils/pythonutils-0.4.0-r1.ebuild b/dev-python/pythonutils/pythonutils-0.4.0-r1.ebuild
new file mode 100644
index 00000000000..c601916e4f7
--- /dev/null
+++ b/dev-python/pythonutils/pythonutils-0.4.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Voidspace Python modules"
+HOMEPAGE="http://www.voidspace.org.uk/python/pythonutils.html"
+SRC_URI="http://www.voidspace.org.uk/downloads/${P}.zip"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+python_install_all() {
+ dodoc docs/*.txt
+ use doc && local HTML_DOCS=( docs/. )
+ distutils-r1_python_install_all
+}