summaryrefslogtreecommitdiff
path: root/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rackspace-auth-openstack/rackspace-auth-openstack-9999.ebuild')
-rw-r--r--dev-python/rackspace-auth-openstack/rackspace-auth-openstack-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-9999.ebuild b/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-9999.ebuild
new file mode 100644
index 00000000000..5d5e7ed836a
--- /dev/null
+++ b/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 git-2
+
+EGIT_REPO_URI="git://github.com/emonty/${PN}.git
+ https://github.com/emonty/${PN}.git"
+
+DESCRIPTION="Rackspace Auth Plugin for OpenStack Clients"
+HOMEPAGE="https://github.com/emonty/rackspace-auth-openstack"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""