summaryrefslogtreecommitdiff
path: root/dev-python/raven/raven-5.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/raven/raven-5.2.0.ebuild')
-rw-r--r--dev-python/raven/raven-5.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/raven/raven-5.2.0.ebuild b/dev-python/raven/raven-5.2.0.ebuild
new file mode 100644
index 00000000000..648cadc4612
--- /dev/null
+++ b/dev-python/raven/raven-5.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Raven is a client for Sentry"
+HOMEPAGE="http://github.com/getsentry/raven-python"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]"