summaryrefslogtreecommitdiff
path: root/dev-python/selenium/selenium-2.42.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/selenium/selenium-2.42.1.ebuild')
-rw-r--r--dev-python/selenium/selenium-2.42.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/selenium/selenium-2.42.1.ebuild b/dev-python/selenium/selenium-2.42.1.ebuild
new file mode 100644
index 00000000000..f4a0a93a3e3
--- /dev/null
+++ b/dev-python/selenium/selenium-2.42.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python language binding for Selenium Remote Control (version 1.0 and 2.0)"
+HOMEPAGE="http://pypi.python.org/pypi/selenium/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="amd64 arm x86"
+IUSE="doc"
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DOCS=( py/CHANGES py/README )
+DISTUTILS_IN_SOURCE_BUILD=1
+QA_PREBUILT="/usr/lib*/python*/site-packages/${PN}/webdriver/firefox/*/x_ignore_nofocus.so"