summaryrefslogtreecommitdiff
path: root/dev-python/setuptools_hg/setuptools_hg-0.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/setuptools_hg/setuptools_hg-0.4-r1.ebuild')
-rw-r--r--dev-python/setuptools_hg/setuptools_hg-0.4-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/setuptools_hg/setuptools_hg-0.4-r1.ebuild b/dev-python/setuptools_hg/setuptools_hg-0.4-r1.ebuild
new file mode 100644
index 00000000000..7c006ff9793
--- /dev/null
+++ b/dev-python/setuptools_hg/setuptools_hg-0.4-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Setuptools/distribute plugin for finding files under Mercurial version control"
+HOMEPAGE="http://pypi.python.org/pypi/setuptools_hg http://bitbucket.org/jezdez/setuptools_hg/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="amd64 x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-vcs/mercurial"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"