summaryrefslogtreecommitdiff
path: root/dev-python/simpleeval/simpleeval-0.8.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simpleeval/simpleeval-0.8.2.ebuild')
-rw-r--r--dev-python/simpleeval/simpleeval-0.8.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/simpleeval/simpleeval-0.8.2.ebuild b/dev-python/simpleeval/simpleeval-0.8.2.ebuild
new file mode 100644
index 00000000000..12ddb70ac07
--- /dev/null
+++ b/dev-python/simpleeval/simpleeval-0.8.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple, safe single expression evaluator library"
+HOMEPAGE="https://github.com/danthedeckie/simpleeval"
+SRC_URI="mirror://pypi/s/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+DOCS="README.rst"