summaryrefslogtreecommitdiff
path: root/dev-python/slowaes/slowaes-0.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/slowaes/slowaes-0.1-r1.ebuild')
-rw-r--r--dev-python/slowaes/slowaes-0.1-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/slowaes/slowaes-0.1-r1.ebuild b/dev-python/slowaes/slowaes-0.1-r1.ebuild
new file mode 100644
index 00000000000..91c240785bb
--- /dev/null
+++ b/dev-python/slowaes/slowaes-0.1-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+MY_P=${P}a1
+DESCRIPTION="AES implementation in pure Python"
+HOMEPAGE="http://code.google.com/p/slowaes/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPENDS="dev-python/setuptools"
+
+S=${WORKDIR}/${MY_P}