summaryrefslogtreecommitdiff
path: root/dev-python/twisted-conch/twisted-conch-15.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-conch/twisted-conch-15.2.1.ebuild')
-rw-r--r--dev-python/twisted-conch/twisted-conch-15.2.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/twisted-conch/twisted-conch-15.2.1.ebuild b/dev-python/twisted-conch/twisted-conch-15.2.1.ebuild
new file mode 100644
index 00000000000..504d38640e2
--- /dev/null
+++ b/dev-python/twisted-conch/twisted-conch-15.2.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="Twisted SSHv2 implementation"
+
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~x86"
+IUSE=""
+
+DEPEND="
+ =dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ dev-python/pyasn1[${PYTHON_USEDEP}]
+ dev-python/pycrypto[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"