summaryrefslogtreecommitdiff
path: root/dev-python/websockify/websockify-0.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/websockify/websockify-0.6.0.ebuild')
-rw-r--r--dev-python/websockify/websockify-0.6.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/websockify/websockify-0.6.0.ebuild b/dev-python/websockify/websockify-0.6.0.ebuild
new file mode 100644
index 00000000000..265d0d051f5
--- /dev/null
+++ b/dev-python/websockify/websockify-0.6.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+SRC_URI="https://github.com/kanaka/${PN}/archive/v${PV}.zip -> ${P}.zip"
+DESCRIPTION="WebSockets support for any application/server"
+HOMEPAGE="https://github.com/kanaka/websockify"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"