summaryrefslogtreecommitdiff
path: root/dev-ros/rqt_gui/rqt_gui-0.2.14.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rqt_gui/rqt_gui-0.2.14.ebuild')
-rw-r--r--dev-ros/rqt_gui/rqt_gui-0.2.14.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/rqt_gui/rqt_gui-0.2.14.ebuild b/dev-ros/rqt_gui/rqt_gui-0.2.14.ebuild
new file mode 100644
index 00000000000..38334a022d2
--- /dev/null
+++ b/dev-ros/rqt_gui/rqt_gui-0.2.14.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/rqt"
+KEYWORDS="~amd64"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Main to start an instance of the ROS integrated graphical user interface provided by qt_gui"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/qt_gui[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"