summaryrefslogtreecommitdiff
path: root/dev-ruby/simplecov-html/simplecov-html-0.9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/simplecov-html/simplecov-html-0.9.0.ebuild')
-rw-r--r--dev-ruby/simplecov-html/simplecov-html-0.9.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/simplecov-html/simplecov-html-0.9.0.ebuild b/dev-ruby/simplecov-html/simplecov-html-0.9.0.ebuild
new file mode 100644
index 00000000000..8c0c08dc2a4
--- /dev/null
+++ b/dev-ruby/simplecov-html/simplecov-html-0.9.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRAINSTALL="assets public views"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Generates a nice HTML report of your SimpleCov ruby code coverage results on Ruby 1.9"
+HOMEPAGE="https://github.com/colszowka/simplecov"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0.9"
+IUSE="doc"