summaryrefslogtreecommitdiff
path: root/games-misc/robotfindskitten/robotfindskitten-2.7182818.701.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/robotfindskitten/robotfindskitten-2.7182818.701.ebuild')
-rw-r--r--games-misc/robotfindskitten/robotfindskitten-2.7182818.701.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-misc/robotfindskitten/robotfindskitten-2.7182818.701.ebuild b/games-misc/robotfindskitten/robotfindskitten-2.7182818.701.ebuild
new file mode 100644
index 00000000000..ae170bc90f7
--- /dev/null
+++ b/games-misc/robotfindskitten/robotfindskitten-2.7182818.701.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils games
+
+DESCRIPTION="Help robot find kitten"
+HOMEPAGE="http://robotfindskitten.org/"
+SRC_URI="mirror://sourceforge/rfk/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses:0"
+RDEPEND=${DEPEND}
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-gentoo.patch
+}
+
+src_install() {
+ DOCS="AUTHORS BUGS ChangeLog NEWS" \
+ default
+ insinto "${GAMES_DATADIR}"/${PN}
+ doins nki/vanilla.nki
+ prepgamesdirs
+}