summaryrefslogtreecommitdiff
path: root/lxde-base/lxlauncher/lxlauncher-0.2.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'lxde-base/lxlauncher/lxlauncher-0.2.2.ebuild')
-rw-r--r--lxde-base/lxlauncher/lxlauncher-0.2.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/lxde-base/lxlauncher/lxlauncher-0.2.2.ebuild b/lxde-base/lxlauncher/lxlauncher-0.2.2.ebuild
new file mode 100644
index 00000000000..a91b3d0057c
--- /dev/null
+++ b/lxde-base/lxlauncher/lxlauncher-0.2.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+DESCRIPTION="An open source clone of the Asus launcher for EeePC"
+HOMEPAGE="http://lxde.sf.net/"
+SRC_URI="mirror://sourceforge/lxde/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 ppc x86 ~x86-interix ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-libs/glib:2
+ x11-libs/gtk+:2
+ gnome-base/gnome-menus
+ x11-libs/startup-notification"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext
+ lxde-base/menu-cache
+ !lxde-base/lxlauncher-gmenu"
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog README
+}