summaryrefslogtreecommitdiff
path: root/mate-base/mate-common/mate-common-1.10.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'mate-base/mate-common/mate-common-1.10.0.ebuild')
-rw-r--r--mate-base/mate-common/mate-common-1.10.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/mate-base/mate-common/mate-common-1.10.0.ebuild b/mate-base/mate-common/mate-common-1.10.0.ebuild
new file mode 100644
index 00000000000..523925e35d2
--- /dev/null
+++ b/mate-base/mate-common/mate-common-1.10.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit versionator
+
+MATE_BRANCH="$(get_version_component_range 1-2)"
+
+SRC_URI="http://pub.mate-desktop.org/releases/${MATE_BRANCH}/${P}.tar.xz"
+DESCRIPTION="Common files for development of MATE packages"
+HOMEPAGE="http://mate-desktop.org"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_install() {
+ mv doc-build/README README.doc-build \
+ || die "Failed to rename doc-build/README."
+
+ default
+
+ dodoc doc/usage.txt
+}