summaryrefslogtreecommitdiff
path: root/sci-libs/libint/libint-1.1.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/libint/libint-1.1.4-r1.ebuild')
-rw-r--r--sci-libs/libint/libint-1.1.4-r1.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/sci-libs/libint/libint-1.1.4-r1.ebuild b/sci-libs/libint/libint-1.1.4-r1.ebuild
deleted file mode 100644
index 8c6bef0a605..00000000000
--- a/sci-libs/libint/libint-1.1.4-r1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=4
-
-inherit eutils fortran-2 toolchain-funcs
-
-DESCRIPTION="Matrix elements (integrals) evaluation over Cartesian Gaussian functions"
-HOMEPAGE="http://www.chem.vt.edu/chem-dept/valeev/software/libint/libint.html"
-SRC_URI="http://www.chem.vt.edu/chem-dept/valeev/software/libint/src/${P}.tar.gz"
-
-SLOT="1"
-LICENSE="GPL-2"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="static-libs"
-
-src_prepare() {
- epatch "${FILESDIR}"/1.1.4-as-needed.patch
-}
-
-src_configure() {
- econf \
- --enable-shared \
- --enable-deriv \
- --enable-r12 \
- --with-cc=$(tc-getCC) \
- --with-cxx=$(tc-getCXX) \
- --with-cc-optflags="${CFLAGS}" \
- --with-cxx-optflags="${CXXFLAGS}" \
- $(use_enable static-libs static)
-}
-
-src_compile() {
- emake LDFLAGS="${LDFLAGS}"
-}