summaryrefslogtreecommitdiff
path: root/sys-boot/grub/grub-0.97-r18.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub/grub-0.97-r18.ebuild')
-rw-r--r--sys-boot/grub/grub-0.97-r18.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-boot/grub/grub-0.97-r18.ebuild b/sys-boot/grub/grub-0.97-r18.ebuild
index a45c190509a..eb820606143 100644
--- a/sys-boot/grub/grub-0.97-r18.ebuild
+++ b/sys-boot/grub/grub-0.97-r18.ebuild
@@ -172,13 +172,13 @@ src_test() {
}
src_install() {
- _stage2_file="${S}/stage2/stage2"
+ local _stage2_file="${S}/stage2/stage2"
if [[ -f "${_stage2_file}" ]]; then
local _stage2_filesize=$(stat -c '%s' "${_stage2_file}" 2>/dev/null)
if [[ -z "${_stage2_filesize}" ]]; then
ewarn "Sanity check skipped -- 'stat' returned nothing"
elif [[ "${_stage2_filesize}" -gt 1000000 ]]; then
- eerror "Sanity check failed: stage2 (${_stage2_file}) is more than 1MB large (${_stage2_filesize} bytes)!"
+ eerror "Sanity check failed: stage2 (${_stage2_file}) is larger than 1MB (${_stage2_filesize} bytes)!"
eerror "Please check your CFLAGS and/or file a bug report at https://bugs.gentoo.org."
die "stage2 sanity check failed"
else