summaryrefslogtreecommitdiff
path: root/sys-fs/quotatool/quotatool-1.4.11.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/quotatool/quotatool-1.4.11.ebuild')
-rw-r--r--sys-fs/quotatool/quotatool-1.4.11.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/sys-fs/quotatool/quotatool-1.4.11.ebuild b/sys-fs/quotatool/quotatool-1.4.11.ebuild
new file mode 100644
index 00000000000..5d0c0412042
--- /dev/null
+++ b/sys-fs/quotatool/quotatool-1.4.11.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+inherit autotools eutils
+
+DESCRIPTION="command-line utility for filesystem quotas"
+HOMEPAGE="http://quotatool.ekenberg.se/"
+SRC_URI="http://quotatool.ekenberg.se/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="sys-fs/quota"
+DEPEND=""
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-ldflags.patch"
+
+ # rebuild autotools since it uses symlinked copies of support files
+ # that we can't rely on.
+ eautoreconf
+}
+
+src_install () {
+ dobin quotatool || die
+ doman man/quotatool.8 || die
+ dodoc AUTHORS ChangeLog README TODO || die
+}