summaryrefslogtreecommitdiff
path: root/sys-process/xjobs/xjobs-20170829.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/xjobs/xjobs-20170829.ebuild')
-rw-r--r--sys-process/xjobs/xjobs-20170829.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-process/xjobs/xjobs-20170829.ebuild b/sys-process/xjobs/xjobs-20170829.ebuild
new file mode 100644
index 00000000000..0a357b305b0
--- /dev/null
+++ b/sys-process/xjobs/xjobs-20170829.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Reads commands line by line and executes them in parallel"
+HOMEPAGE="http://www.maier-komor.de/xjobs.html"
+SRC_URI="http://www.maier-komor.de/${PN}/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="examples"
+
+DEPEND="sys-devel/flex"
+RDEPEND=""
+
+src_install() {
+ default
+ use examples && dodoc -r examples
+}