summaryrefslogtreecommitdiff
path: root/www-apps/hiawatha-monitor/hiawatha-monitor-1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/hiawatha-monitor/hiawatha-monitor-1.2.ebuild')
-rw-r--r--www-apps/hiawatha-monitor/hiawatha-monitor-1.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/www-apps/hiawatha-monitor/hiawatha-monitor-1.2.ebuild b/www-apps/hiawatha-monitor/hiawatha-monitor-1.2.ebuild
new file mode 100644
index 00000000000..78d663419e5
--- /dev/null
+++ b/www-apps/hiawatha-monitor/hiawatha-monitor-1.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="monitor"
+
+DESCRIPTION="Monitoring application for www-servers/hiawatha"
+HOMEPAGE="http://www.hiawatha-webserver.org/howto/monitor"
+SRC_URI="http://www.hiawatha-webserver.org/files/${MY_P}-${PV}.tar.gz "
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="=dev-lang/php-5*[mysql,xslt]
+ virtual/cron
+ virtual/mysql
+ www-servers/hiawatha[xslt]"
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ default
+
+ rm -f ChangeLog README LICENSE
+
+ insinto /usr/share/${PN}
+ doins -r *
+}