summaryrefslogtreecommitdiff
path: root/x11-misc/peksystray/peksystray-0.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/peksystray/peksystray-0.2.1.ebuild')
-rw-r--r--x11-misc/peksystray/peksystray-0.2.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/peksystray/peksystray-0.2.1.ebuild b/x11-misc/peksystray/peksystray-0.2.1.ebuild
new file mode 100644
index 00000000000..ec018af1ed9
--- /dev/null
+++ b/x11-misc/peksystray/peksystray-0.2.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils multilib
+
+DESCRIPTION="A system tray dockapp for window managers supporting docking"
+HOMEPAGE="http://freshmeat.net/projects/peksystray"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha ~amd64 ppc x86"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXt"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ econf --x-libraries=/usr/$(get_libdir) || die
+ emake || die
+}
+
+src_install() {
+ dobin src/peksystray
+ dodoc AUTHORS NEWS README THANKS TODO
+}