summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorkennyballou <kballou@onyx.boisestate.edu>2013-02-01 18:52:53 -0700
committerkennyballou <kballou@onyx.boisestate.edu>2013-02-01 19:10:33 -0700
commit7ab6083f53f180ff49b2739a2fb1d3b6269a4a56 (patch)
treefb67934dab91c5643d7d07686e9b7998f2771d58 /setup.py
parentd4117776b4eaaa1b0e1d0cae20b1def8625e37b0 (diff)
downloadxnt-7ab6083f53f180ff49b2739a2fb1d3b6269a4a56.tar.gz
xnt-7ab6083f53f180ff49b2739a2fb1d3b6269a4a56.tar.xz
Refactor, Fix, and Further hack Xenant's rewrite
My first hack toward this (major) refactor had a number of mistakes that were (hopefully) corrected. I intend to now write tests for these (may require a bit more refactoring...). But there is also probably a lot more that needs to be done for this.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index c81da5c..c283570 100644
--- a/setup.py
+++ b/setup.py
@@ -25,21 +25,21 @@ def read(fname):
setup(
name="Xnt",
- version="0.4.1",
+ version="0.5.0dev1",
author="Kenny Ballou",
author_email="kennethmgballou@gmail.com",
url="https://bitbucket.org/devnulltao/xnt",
description=("High-Level build script for doing more complex build tasks"),
packages=find_packages(),
test_suite="xnt.tests",
- scripts=["xnt/xenant.py",],
+ scripts=["xnt/runner.py",],
package_data={
},
long_description=read("README"),
platforms=["Linux", "Windows",],
entry_points={
'console_scripts': [
- 'xnt = xnt.xenant:main',
+ 'xnt = xnt.runner:main',
],
},
install_requires=['distribute',],