summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-06-15 12:16:33 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-04 16:10:52 +0200
commitd0326574f8c882c0b156aa1e1add21dd361527f2 (patch)
tree08fe1aef3e9eb97b552795e2d5f2830c520f281f
parentbc6780ee9a3b7a0b96d2e27a11cd2a93da31e37e (diff)
downloadguix-d0326574f8c882c0b156aa1e1add21dd361527f2.tar.gz
guix-d0326574f8c882c0b156aa1e1add21dd361527f2.tar.xz
gnu: Add trytond-gis.
* gnu/packages/tryton.scm (trytond-gis): New variable.
-rw-r--r--gnu/packages/tryton.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 7cbcc8e518..c105d4fe2d 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1747,6 +1747,26 @@ from the UNECE. Supported formats are:
@end itemize")
(license license:gpl3+)))
+(define-public trytond-gis
+ (package
+ (name "trytond-gis")
+ (version "6.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_gis" version))
+ (sha256
+ (base32 "1z6rvwyzisd62bmzhh1g56as7xyvchdsgj52w9q5x908k2jr4pl4"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_gis"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list python-geomet trytond))
+ (home-page "https://docs.tryton.org/projects/backend-gis")
+ (synopsis "Geographic Information System support from Tryton")
+ (description "The @emph{Trytond GIS} Tryton module adds GIS (Geographic
+information system) support to Tryton.")
+ (license license:gpl3+)))
+
(define-public trytond-incoterm
(package
(name "trytond-incoterm")