summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-28 23:26:09 -0500
committerLeo Famulari <leo@famulari.name>2021-12-28 23:28:03 -0500
commitccd9d07de083a1b232a8b939959e27d4acac45bf (patch)
tree05eaf16843bb96864757a87ad347abd9b7a8ab60 /Makefile.am
parent8daf985c1207a5e5d6371f1b5bb6beb2bb60d541 (diff)
downloadguix-ccd9d07de083a1b232a8b939959e27d4acac45bf.tar.gz
guix-ccd9d07de083a1b232a8b939959e27d4acac45bf.tar.xz
build: Fix typo in Makefile.
* Makefile.am (release): Fix tense of "produce"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d39052521b..8c5682a1c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -963,7 +963,7 @@ release: dist-with-updated-version all
--system=$$system --fallback \
gnu/system/install.scm` ; \
if [ ! -f "$$image" ] ; then \
- echo "failed to produced Guix installation image for $$system" >&2 ; \
+ echo "failed to produce Guix installation image for $$system" >&2 ; \
exit 1 ; \
fi ; \
cp "$$image" "$(releasedir)/$(GUIX_SYSTEM_IMAGE_BASE).$$system.iso.tmp" ; \
@@ -978,7 +978,7 @@ release: dist-with-updated-version all
--system=$$system --fallback \
gnu/system/examples/vm-image.tmpl` ; \
if [ ! -f "$$image" ] ; then \
- echo "failed to produced Guix VM image for $$system" >&2 ; \
+ echo "failed to produce Guix VM image for $$system" >&2 ; \
exit 1 ; \
fi ; \
cp "$$image" "$(releasedir)/$(GUIX_SYSTEM_VM_IMAGE_BASE).$$system.qcow2"; \