summaryrefslogtreecommitdiff
path: root/gnu/packages/chemistry.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 13:42:22 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:22 -0400
commitdbac9f890e3c12b9d82aa00604c779f0770b8299 (patch)
tree79a0fbd82db8edb8dc563817a326d74e895c4d3d /gnu/packages/chemistry.scm
parentbe6740df96defb6f5c7f69a73e8382bac990bac8 (diff)
downloadguix-dbac9f890e3c12b9d82aa00604c779f0770b8299.tar.gz
guix-dbac9f890e3c12b9d82aa00604c779f0770b8299.tar.xz
gnu: Remove domainfinder.
* gnu/packages/chemistry.scm (domainfinder): Delete variable.
Diffstat (limited to 'gnu/packages/chemistry.scm')
-rw-r--r--gnu/packages/chemistry.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/chemistry.scm b/gnu/packages/chemistry.scm
index 94803719ac..d94f3ec787 100644
--- a/gnu/packages/chemistry.scm
+++ b/gnu/packages/chemistry.scm
@@ -128,35 +128,6 @@ science, and related areas. It offers flexible high quality rendering and a
powerful plugin architecture.")
(license license:bsd-3)))
-(define-public domainfinder
- (package
- (name "domainfinder")
- (version "2.0.5")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "https://bitbucket.org/khinsen/"
- "domainfinder/downloads/DomainFinder-"
- version ".tar.gz"))
- (sha256
- (base32
- "1z26lsyf7xwnzwjvimmbla7ckipx6p734w7y0jk2a2fzci8fkdcr"))))
- (build-system python-build-system)
- (inputs
- (list python2-mmtk))
- (arguments
- `(#:python ,python-2
- ;; No test suite
- #:tests? #f))
- (home-page "http://dirac.cnrs-orleans.fr/DomainFinder.html")
- (synopsis "Analysis of dynamical domains in proteins")
- (description "DomainFinder is an interactive program for the determination
-and characterization of dynamical domains in proteins. It can infer dynamical
-domains by comparing two protein structures, or from normal mode analysis on a
-single structure. The software is currently not actively maintained and works
-only with Python 2 and NumPy < 1.9.")
- (license license:cecill-c)))
-
(define-public inchi
(package
(name "inchi")