summaryrefslogtreecommitdiff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-19 12:08:56 +0200
committerMarius Bakke <marius@gnu.org>2020-06-26 01:53:59 +0200
commit6941004fb0faf82250ab3975f28ec1eb6f373d2a (patch)
treefcd63c9010027bce087838be98ddf76366166d66 /gnu/packages/debian.scm
parent5d426d3c04070a78ae307e98b9ace91f42035873 (diff)
downloadguix-6941004fb0faf82250ab3975f28ec1eb6f373d2a.tar.gz
guix-6941004fb0faf82250ab3975f28ec1eb6f373d2a.tar.xz
gnu: debootstrap: Wrap with gpg and wget in PATH.
* gnu/packages/debian.scm (debootstrap)[inputs]: Add GNUPG and WGET.
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index a3bbd2b907..f7bf37efff 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -181,7 +181,11 @@ contains the archive keys used for that.")
(inputs
`(("debian-keyring" ,debian-archive-keyring)
("ubuntu-keyring" ,ubuntu-keyring)
- ("tzdata" ,tzdata)))
+ ("tzdata" ,tzdata)
+
+ ;; Called at run-time from various places, needs to be in PATH.
+ ("gnupg" ,gnupg)
+ ("wget" ,wget)))
(native-inputs
`(("perl" ,perl)))
(home-page "https://tracker.debian.org/pkg/debootstrap")