summaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 23:41:32 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 23:51:48 +0100
commit06900d90e7177f98d325e3e34491986b441e5980 (patch)
treea3404f1d8fe8b993fd224c93d6969b94395ef720 /gnu/packages/gd.scm
parent766bfda19db16224389db7ffb63ac335a0a8e233 (diff)
downloadguix-06900d90e7177f98d325e3e34491986b441e5980.tar.gz
guix-06900d90e7177f98d325e3e34491986b441e5980.tar.xz
gnu: perl-gd: Update to 2.71.
* gnu/packages/gd.scm (perl-gd): Update to 2.71.
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index c08c1f6758..e76545a13b 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016, 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -108,15 +108,14 @@ most common applications of GD involve website development.")
(define-public perl-gd
(package
(name "perl-gd")
- (version "2.69")
+ (version "2.71")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/R/RU/RURBAN/"
"GD-" version ".tar.gz"))
(sha256
- (base32
- "0palmq7l42fibqxhrabnjm7di4q8kciq9323902d717x3i4jvc6x"))))
+ (base32 "1ivskdb4nwy7ky37369hwkfxp11fkp6ri5k7qlf2dmra7f3y86s5"))))
(build-system perl-build-system)
(inputs
`(("fontconfig" ,fontconfig)