summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-05-16 10:55:46 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-05-16 11:14:42 +0300
commite5e0e283ffd92f153303401c39dfcc1d8dde4f96 (patch)
tree82c7f8498081c1f807a0e4a25d0fd75c0e493043 /gnu/packages/gnome.scm
parent7c204281ff0b57de59261cd7b68fab3df1c0f49c (diff)
parent40a729a0e6f1d660b942241416c1e2c567616d4d (diff)
downloadguix-e5e0e283ffd92f153303401c39dfcc1d8dde4f96.tar.gz
guix-e5e0e283ffd92f153303401c39dfcc1d8dde4f96.tar.xz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 51ce1cd936..93c455a1dc 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -446,7 +446,7 @@ services.")
(list docbook-xml-4.1.2 gobject-introspection gtk-doc/stable
pkg-config))
(propagated-inputs
- (list glib libsoup libxml2))
+ (list glib libsoup-minimal-2 libxml2))
(synopsis "Glib library for feeds")
(description "LibGRSS is a Glib abstraction to handle feeds in RSS, Atom,
and other formats.")
@@ -557,7 +557,7 @@ bindings.")
("xscrnsaver" ,libxscrnsaver)))
(propagated-inputs
`(("glib" ,glib)
- ("webkit" ,webkitgtk)))
+ ("webkit" ,webkitgtk-with-libsoup2)))
(synopsis "GObject JavaScriptCore bridge")
(description "Seed is a library and interpreter, dynamically bridging
(through GObjectIntrospection) the WebKit JavaScriptCore engine, with the
@@ -11942,7 +11942,8 @@ and toolbars.")
("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin")
("gobject-introspection" ,gobject-introspection)
- ("gtk+:bin" ,gtk+ "bin")))
+ ("gtk+:bin" ,gtk+ "bin")
+ ("python-wrapper" ,python-wrapper)))
(inputs
`(("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
("gspell" ,gspell)