summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-08-16 04:08:53 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-16 09:43:29 +0200
commit5630675d4cdf117bd65c1f11d7ac150400100c1d (patch)
tree6342f09b36d4e3cc74aff9741cd47c58c135c804 /gnu/packages/gnunet.scm
parentfad176c4e20424c3dacddac8820237cf0b93a2c0 (diff)
downloadguix-5630675d4cdf117bd65c1f11d7ac150400100c1d.tar.gz
guix-5630675d4cdf117bd65c1f11d7ac150400100c1d.tar.xz
gnu: libmicrohttpd: Update to 0.9.71.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.71. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index d572d868ef..f321e624af 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -157,14 +157,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.70")
+ (version "0.9.71")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "01vkjy89b1ylmh22dy5yza2r414nfwcfixxh3v29nvzrjv9s7l4h"))))
+ "10mii4mifmfs3v7kgciqml7f0fj7ljp0sngrx64pnwmgbzl4bx78"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)