summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-01 23:49:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-02 00:29:22 +0200
commit7a0491ad0cab3e55fc505b5a7e04ab4ad6b3447f (patch)
tree953e1d5b1f48517d803f357098e1d390f6c8347d /gnu/packages/protobuf.scm
parent476631fd9ad388f1de39746e7e692615d88ef9cf (diff)
downloadguix-7a0491ad0cab3e55fc505b5a7e04ab4ad6b3447f.tar.gz
guix-7a0491ad0cab3e55fc505b5a7e04ab4ad6b3447f.tar.xz
gnu: python-pure-protobuf: Update to 2.0.1.
* gnu/packages/protobuf.scm (python-pure-protobuf): Update to 2.0.1.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index 63450c7d10..4d7a64a3df 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -233,18 +233,17 @@ mechanism for serializing structured data.")
(define-public python-pure-protobuf
(package
(name "python-pure-protobuf")
- (version "2.0.0")
+ (version "2.0.1")
(source
(origin
- ;; pypi is broken; has no tests
+ ;; The PyPI tarball is broken: it has no tests.
(method git-fetch)
(uri (git-reference
(url "https://github.com/eigenein/protobuf")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32
- "0lgs99dpfyckz6spib419sl7jpdk2g54pcw0yg59gdcsd1f5zqgz"))))
+ (base32 "15dp5pvazd0jx4wzzh79080ah7hkpd3axh40al9vhzs2hf3v90hx"))))
(build-system python-build-system)
(native-inputs
`(("python-flake8" ,python-flake8)