summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-12 20:09:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-12 20:09:50 +0100
commitb506b98e75e579c5e50abd84e4745e688242449c (patch)
tree69d71094eb6b02609559da8099089f4d931396f4 /gnu/packages/protobuf.scm
parent07c07de3ab669ae7307424c646c4061d25ee6b86 (diff)
downloadguix-b506b98e75e579c5e50abd84e4745e688242449c.tar.gz
guix-b506b98e75e579c5e50abd84e4745e688242449c.tar.xz
gnu: protobuf: Update to 3.10.1.
* gnu/packages/protobuf.scm (protobuf): Update to 3.10.1.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index e9aaeb23c2..d00057934d 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2016 Daniel Pimentel <d4n1@d4n1.org>
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -75,7 +75,7 @@ data in motion, or as a file format for data at rest.")
(define-public protobuf
(package
(name "protobuf")
- (version "3.10.0")
+ (version "3.10.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/google/protobuf/releases/"
@@ -83,7 +83,7 @@ data in motion, or as a file format for data at rest.")
version ".tar.gz"))
(sha256
(base32
- "06xnqpsa79jrk3k55fsycnp7jac546299v7gdyx9yf4c5q81xfgz"))))
+ "16xrclp3xw4hzni1h53px9s99657hs5790726lchm3hrvsyyabp8"))))
(build-system gnu-build-system)
(inputs `(("zlib" ,zlib)))
(outputs (list "out"